Lumen Protocol v0, revision 25 (frozen snapshot). © Moonbase 2090 LLC. Licensed under CC-BY-4.0. Report security issues privately via GitHub private vulnerability reporting or [email protected].
References (informative)
- Semantic prompts (OSC 133) proposal, terminal-specifications project on gitlab.com
- DomTerm wire byte protocol
- Kitty graphics protocol (kitty terminal documentation)
- iTerm2 inline images
- Arcan TUI
- Warp feature support (terminfo.dev)
- RFC 2119, RFC 8174, RFC 4180, RFC 6068, Unicode UAX 14, Unicode UTS 39